Some PracticePanther users may experience slowness while using the app.
Incident Report for PracticePanther
Resolved
We were able to resolve this issue by reverting back this weekend's update. We are sending this back to our QA department for additional review.
As a software company we constantly strive to improve our product and take pride in the frequency of our updates. Unfortunately sometimes issues can make it to production that were not caught during our QA process.
We are sending this version back to QA and sincerely apologize for any inconvenience this may have caused.
Posted Oct 16, 2017 - 21:44 EDT
Update
We are working closely with the Microsoft Azure team to try and get this issue resolved as soon as possible. We will update this page as we make progress. We apologize for the inconvenience.
Posted Oct 16, 2017 - 17:49 EDT
Monitoring
We’ve been experiencing intermittent traffic spikes at one of our data centers impacting some of our users. We are actively working to correct this and plan to have it resolved ASAP. We sincerely apologize for any inconvenience it may be causing.
Posted Oct 16, 2017 - 13:52 EDT