Degraded Performance
Incident Report for PracticePanther
Resolved
This incident has been resolved.
Posted Aug 02, 2017 - 14:26 EDT
Monitoring
PracticePanther engineers were able to resolve the issue with our data center. We are currently monitoring the data center performance.
Posted Aug 02, 2017 - 13:28 EDT
Identified
We are currently experiencing a degraded performance due to an issue with our data center hosted by Microsoft Azure. Our engineers are working together with Microsoft engineers to resolve this problem as soon as possible.
Posted Aug 02, 2017 - 13:03 EDT