Degraded Performance
Incident Report for PracticePanther
Resolved
We have applied a fix and normal behavior should be returning to all customers. We are sorry for the inconvenience that this may have caused.
Posted May 23, 2019 - 13:39 EDT
Identified
We have identified an issue with our database that was causing performance degradation. Our developers are applying a fix at this time. We apologize for this inconvenience and will update this page immediately once normal operation has resumed as we are diligently working to resolve this
Posted May 23, 2019 - 13:36 EDT
Investigating
We are currently investigating a higher than average load on our database causing degraded performance on app.practicepanther.com. We will update this page once more information is uncovered.
Posted May 23, 2019 - 13:24 EDT
This incident affected: PracticePanther.