Some users are experiencing slowdowns when accessing the website
Incident Report for PracticePanther
Resolved
The slowdown with our servers has been resolved, you should be able to access PracticePanther at this time.
We will continue to monitor this to ensure stability after this event.
Posted Jun 04, 2018 - 10:10 EDT
Monitoring
We have identified the issue at this time, and have applied a fix. Our server farm, Microsoft Azure, failed to scale to meet the load roughly around 9:10AM EST. Performance should be returning to normal over the next few minutes. We will be monitoring this for the next few hours.
Posted Jun 04, 2018 - 09:34 EDT
This incident affected: PracticePanther.