Degraded Performance
Incident Report for PracticePanther
Resolved
This incident has been resolved. We apologize for the inconvenience and are working with our datacenter provider, Microsoft Azure, to understand why their auto-scale process has failed us this morning.
Posted Aug 07, 2018 - 10:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results. The process is currently 70% complete and we estimate for the issue to get resolved around 10:30am EST.
Posted Aug 07, 2018 - 10:24 EDT
Update
We are currently working with Microsoft engineers and ended up bypassing the automatic scale process. We are currently in the process of manually scaling up the servers.
Posted Aug 07, 2018 - 09:57 EDT
Identified
Some customers are experiencing slow response times while using PracticePanther. Our engineers were able to identify the cause and are working the resolve the problem. The cause of this incident is related to our servers failing to scale up to meet the higher demand during day time. We are working with Microsoft Azure to resolve the problem and are sorry for any inconvenience.
Posted Aug 07, 2018 - 09:18 EDT
This incident affected: PracticePanther.