app.box.com and box.com are currently unavailable, affecting PracticePanther users
Incident Report for PracticePanther
Resolved
Box performance has been steadily returning, with few errors at this time. We will continue to monitor this event but Box functionality should be available for PracticePanther users at this current time.

Thank you for your patience during this event.
Posted Sep 12, 2019 - 15:25 EDT
Monitoring
Some Box services have come back online so some PracticePanther users will see improved behavior when attempting to use Box.com or our Box integration. We are continuing to monitor Box's status page until this issue is fully resolved.
Posted Sep 12, 2019 - 13:18 EDT
Identified
We have been notified of a system error with our Box integration due to Box.com being unavailable. PracticePanther users who are integrated with Box will receive an error when trying to view Box files, and navigating to app.box.com will return a "502 bad gateway" error.

All other PracticePanther functions remain operational at this time.

For more information, please refer to Box's status page: https://status.box.com/

Thank you for your patience regarding this matter.
Posted Sep 12, 2019 - 12:14 EDT
This incident affected: PracticePanther.