Some customers are unable to log in
Incident Report for PracticePanther
Resolved
After monitoring this incident, we can conclude that all operations are back to normal. Thank you for your patience.
Posted Jun 01, 2018 - 12:48 EDT
Monitoring
Our third party billing provider has determined the cause of the issue and has released a fix. The issue should be resolved as of 10:46 EDT. Customers should be able to login at this time. We'll continue to monitor the situation for the next few hours.
Posted Jun 01, 2018 - 10:56 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2018 - 10:42 EDT
Identified
Our 3rd party billing provider is currently experiencing a partial outage which is preventing some users from logging into PracticePanther. They are aware of the issue and are working to resolve the problem. We apologize for the inconvenience this may cause.
Posted Jun 01, 2018 - 10:16 EDT
This incident affected: PracticePanther.