app.box.com is temporarily unavailable
Incident Report for PracticePanther
Resolved
Files tab within PracticePanther is now operational for Box integration.
app.box.com is operational: https://status.box.com/
Posted Nov 02, 2018 - 20:40 EDT
Monitoring
app.box.com appears to be operational for some users, check for updates here: https://status.box.com/
Posted Nov 02, 2018 - 18:34 EDT
Identified
Users are experiencing a 502 Bad Gateway Error, which affects the Files integration in PracticePanther. Please refer to https://status.box.com/ for any updates.
Posted Nov 02, 2018 - 17:39 EDT
This incident affected: PracticePanther.