3rd party integration issues
Incident Report for PracticePanther
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 17:30 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2023 - 17:29 EST
Investigating
We are having an issue with a 3rd party integration causing login and session issues. We will continue to monitor this situation and will keep you updated.
Posted Mar 10, 2023 - 17:16 EST
This incident affected: PracticePanther.