Practice Panther Unavailable
Incident Report for PracticePanther
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 22:31 EDT
Update
Update: Microsoft rerouted traffic to our resilient DNS capabilities and are seeing improvement in service availability. We are continuing to investigate the cause of the DNS issue.
Posted Apr 01, 2021 - 18:43 EDT
Monitoring
Microsoft Azure DNS issue resolution has been intermittent. We are monitoring the situation and will continue to update once more information is available
Posted Apr 01, 2021 - 18:20 EDT
Investigating
Microsoft Azure is currently experiencing a DNS failure that is affecting PracticePanther. We will update once more information becomes available.
Posted Apr 01, 2021 - 18:10 EDT
This incident affected: PracticePanther.