Degraded Performance
Incident Report for PracticePanther
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 19:04 EDT
Monitoring
The PracticePanther engineering team has applied a fix that seemed to have immediate improvement. We are monitoring to see if normal behavior is returning. If you are still experiencing any issues through the rest of the day and tomorrow, please do not hesitate to reach out to our support team.
Posted Jun 03, 2021 - 18:51 EDT
Update
We are committed to identifying and resolving the root cause for the performance degradation on app.practicepanther.com as quickly as possible, which is still causing slow load times or log in attempts. We appreciate and thank you for your patience as we work to resolve this as soon as possible.
Posted Jun 03, 2021 - 13:28 EDT
Investigating
The PracticePanther engineering team is still diligently investigating the performance degradation on app.practicepanther.com, which is still causing slow load times or log in attempts. You may check back here periodically as we will post updates when further information is obtained.

Thank you for your patience as we work to resolve this.
Posted Jun 03, 2021 - 12:00 EDT
Identified
The PracticePanther engineering team is applying possible fixes and are monitoring for improvement. We are keeping an eye on the situation and will update the status page accordingly.
Posted Jun 03, 2021 - 11:09 EDT
Investigating
We are currently investigating a higher than average load on our web servers causing degraded performance on app.practicepanther.com, such as slow load times. You may check back here periodically as we will post updates when further information is obtained.

Thank you for your patience as we work to resolve this.
Posted Jun 03, 2021 - 10:47 EDT
This incident affected: PracticePanther.