Degraded Performance affecting PracticePanther services
Incident Report for PracticePanther
Resolved
Server stability has remained stable since applying the hot fix so this concludes the updates for today's slowness. If any new issues arrive, please do reach out via our support chat, emailing support@practicepanther.com, or calling 1-800-856-8729.
Posted Oct 14, 2019 - 16:30 EDT
Monitoring
Our engineers in conjunction with Microsoft team members were able to apply a fix to the cause of the slowness, and site performance seems to be returning to normal levels. We will continue monitoring the slowness to ensure healthy operation.

Thank you for your patience during this event.
Posted Oct 14, 2019 - 14:08 EDT
Update
We are still working with Microsoft Engineers to get our server farm scaled up to meet the required load. We are sorry for the inconvenience, we are all hands on deck until this is resolved.
Posted Oct 14, 2019 - 12:53 EDT
Update
We are continuing to investigate a resolution for this slow down with Microsoft team members. We are sorry for the delay, and appreciate the continued patience.
Posted Oct 14, 2019 - 10:53 EDT
Identified
We have narrowed down the cause to our server host, Microsoft Azure, failing to scale to meet demands. We are currently in contact with their team to get this resolved as fast as possible.

We apologize for the inconvenience and will update this status page once we have more information.
Posted Oct 14, 2019 - 10:38 EDT
Investigating
We are currently investigating a higher than average load on our web servers causing degraded performance on app.practicepanther.com, such as slow load times. You may check back here periodically as we will post updates when further information is obtained.

Thank you for your patience as we work to resolve this.
Posted Oct 14, 2019 - 10:25 EDT
This incident affected: PracticePanther.