Degraded Performance
Incident Report for PracticePanther
Resolved
The incident has been resolved
Posted May 02, 2019 - 18:15 EDT
Monitoring
Microsoft has identified the underlying issue and has taken steps to recovering their server infrastructure. Users of PracticePanther should see stability increases over time.
Posted May 02, 2019 - 17:58 EDT
Identified
We have identified the issue causing degraded performance on our site. Azure servers are having network infrastructure issues at this time, negatively affecting access to PracticePanther. For more information, please navigate here: https://azure.microsoft.com/en-us/status/
Posted May 02, 2019 - 16:54 EDT
Investigating
At this time, PracticePanther is experiencing server connection issues which is generating errors messages across multiple areas in the system. The development team is diligently working to resolve these errors. Stability is our top priority and we apologize for this inconvenience and thank you for your patience. Once this issue is resolved, we will update all users.
Posted May 02, 2019 - 16:37 EDT
This incident affected: PracticePanther.