Degraded Performance
Incident Report for PracticePanther
Resolved
All slowness issues should be resolved over the course of the next half hour. Thank you for your patience while we resolved this!
Posted Jan 22, 2020 - 15:22 EST
Monitoring
Our development and product team applied a patch in order to help resolve the slowness issues at this time. Normal behavior may start to return to customers shortly; we will continue to monitor this to ensure no new events unfold.
Posted Jan 22, 2020 - 15:18 EST
Investigating
We are currently investigating an issue causing degraded performance on app.practicepanther.com, such as slow load times. You may check back here periodically as we will post updates when further information is obtained.

Thank you for your patience as we work to resolve this.
Posted Jan 22, 2020 - 14:46 EST
This incident affected: PracticePanther.