CloudFlare outage causing 502 Gateway errors
Incident Report for PracticePanther
Resolved
Access to PracticePanther seems to be returning for many PracticePanther users after CloudFlare has applied their fix.

If you experience any more 502 Gateway errors, please email support@practicepanther.com and we will assist as soon as possible.

We apologize for the inconvenience this may have caused, thank you!
Posted Jul 02, 2019 - 10:18 EDT
Monitoring
Users should start seeing improved performance when navigating to PracticePanther at this time. We will continue to monitor the status of CloudFlare to ensure access and complete functionality of PracticePanther, and update this status page if any new information is made available.

Thank you for your support and continued patience!
Posted Jul 02, 2019 - 10:14 EDT
Identified
We have been made aware of the CloudFlare outages and this has affected some PracticePanther users. CloudFlare is used for CDN, DNS, DDoS protection and security worldwide. This is no way is affecting the security of the platform, but causing 502 Bad Gateway errors for some PracticePanther users.

We are following the incident closely using their status page: https://www.cloudflarestatus.com/

We will post updates here as soon as we have information to share. We apologize for the inconvenience and thank you for your continued patience!
Posted Jul 02, 2019 - 09:56 EDT
This incident affected: PracticePanther.