Degraded Performance
Incident Report for PracticePanther
Resolved
Ours engineers have applied a fix and all operation should return to normal. We are very sorry for the inconvenience this may have caused.
Posted Jun 13, 2019 - 10:06 EDT
Identified
We have identified an issue with our database that was causing performance degradation. Our engineers are applying a fix at this time. Affected users were experiencing Server Error 500's and slow loading times when using PracticePanther. Normal operations on the application are beginning to resume for the affected users.
Posted Jun 13, 2019 - 08:46 EDT
Investigating
At this time, PracticePanther is experiencing server connection issues which is generating errors messages across multiple areas in the system. Our engineering team is diligently working to resolve these errors. Stability is our top priority and we apologize for this inconvenience and thank you for your patience. Once this issue is resolved, we will update all users.
Posted Jun 13, 2019 - 08:22 EDT
This incident affected: PracticePanther.