Degraded Performance
Incident Report for PracticePanther
Resolved
Our servers are back to normal operation and all users should see improved performance at this time.
Posted Dec 10, 2019 - 00:15 EST
Investigating
Some users are still experiencing slow-downs with PracticePanther. Our engineers are working hard to pinpoint and alleviate the slow downs. We are sorry for the inconvenience, please check back here for more information periodically.
Posted Dec 09, 2019 - 15:38 EST
Monitoring
Our restart had positive affects on the performance and the site should be returning to normal operations for all PracticePanther users.
Posted Dec 09, 2019 - 13:05 EST
Update
We are restarting our application in an effort to alleviate the issue, we are sorry for the inconvenience this may cause. The restart should take less than a couple minutes to complete.
Posted Dec 09, 2019 - 12:42 EST
Investigating
We are currently investigating an issue causing degraded performance on app.practicepanther.com, such as slow load times. You may check back here periodically as we will post updates when further information is obtained.

Thank you for your patience as we work to resolve this.
Posted Dec 09, 2019 - 12:31 EST
This incident affected: PracticePanther.